Вопрос по информатике:
Помогите пожалуйста!!!Составить программу вычисления среднего арифметического трех чисел в Паскале.
- 08.11.2017 11:35
- Информатика
- remove_red_eye 2163
- thumb_up 49
Ответы и объяснения 2
//Pascal ABC.NET v3.0 сборка 1111
Var
a,b,c,s:real;
begin
read(a,b,c);
s:=(a+b+c)/3;
write(s);
end.
Пример ввода:
1
2
3
Пример вывода:
2
- 01.01.1970 00:00
- thumb_up 40
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.