Вопрос по информатике:
Определить, хватит ли имеющейся суммы S на покупку N-го количества товара (при известной цене товара).
написать программу в паскале!
- 09.09.2016 12:53
- Информатика
- remove_red_eye 10870
- thumb_up 18
Ответы и объяснения 1
Var n:integer; s,cena:real;
begin
write('Введите цену товара: ');readln(cena);
write('Введите количество товара : ');readln(n);
write('Введите имеющуюся сумму: ');readln(s);
if s>=cena*n then writeln('Денег хватит') else writeln('Денег не хватит');
end.
- 01.01.1970 00:00
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.