Вопрос по информатике:
Напишите программу, которая вводит радиус круга и вычисляет его площадь и длину окружности. Входные данные Входная строка содержит одно число - радиус круга. Выходные данные В первой строке должно быть выведена площадь круга, а во второй строке - длина окружности. Оба значения выводятся с тремя знаками в дробной части.
Примеры входные данные 5 выходные данные 78.540 31.416
в С++
- 25.09.2018 03:07
- Информатика
- remove_red_eye 18281
- thumb_up 31
Ответы и объяснения 1
#include "stdafx.h"
#include
#include
using namespace std;
int main()
{
float pi = 3.14159265359;
float R, S, l;
cin >> R;
S = pi*R*R;
l = 2 * pi*R;
cout << "\n"<
}
- 26.09.2018 22:19
- thumb_up 26
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.