Вопрос по информатике:
Составить программу определяющую количеств элементов массива совпадающих с заданным числом Т
- 11.12.2016 03:09
- Информатика
- remove_red_eye 15569
- thumb_up 7
Ответы и объяснения 1
const n=10;
var a: array[1..n] of integer;
i,k,t: integer;
begin
randomize;
write('введите T: ');
readln(t);
k:=0;
writeln('исходный массив:');
for i:=1 to n do
begin
a[i]:=random(15);
write(a[i],' ');
if a[i]=t then k:=k+1;
end;
writeln;
writeln(k,' элементов совпадают с заданным числом');
end.
- 13.12.2016 00:53
- thumb_up 7
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.