Вопрос по информатике:
Составить программы в паскале: 1. Составить алгоритм и программу для нахождения значения выражения: Y=(a mod b)*(c div b)
2. Напишите программу для вычисления выражения: X=(а + (d - 12) *3) * (с - 5*k), значения переменных а, d, с и k вводятся с клавиатуры.
- 27.04.2018 11:40
- Информатика
- remove_red_eye 15265
- thumb_up 42
Ответы и объяснения 1
1.
Var a,b,c : Integer;
Begin
Readln(a,b,c);
Writeln((a mod b)*(c div b));
end.
2.
Var a,d,c,k : Integer;
Begin
Readln(a,d,c,k);
Writeln((a+(d-12)*3)*(c-5*k));
end.
- 28.04.2018 13:17
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.