Вопрос по информатике:
Напишите программу которая вычесляет(а)дискриминант квадратного уравнения (б)площадь кольца,если его толщина t см,а диаметрвнутреннего круга d см
- 17.10.2017 23:00
- Информатика
- remove_red_eye 12707
- thumb_up 28
Ответы и объяснения 1
Вот первая:
Program test;
Var d,a,b,c:integer;
Begin
Writeln("Введите коэффициенты каждого члена квадратного уравнения:");
readln(a,b,c);
d=b*b-4*a*c;
writeln(d);
End.
- 18.10.2017 05:49
- thumb_up 5
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.