Вопрос по информатике:
Дан массив H размером 3*2 составить программу нахождения максимального элемента помогите плиз
- 16.08.2018 03:30
- Информатика
- remove_red_eye 710
- thumb_up 37
Ответы и объяснения 1
Program z1;
var
n: array[1..10,1..10] of integer;
i,j,max: integer;
begin
max:=-1000;
writeln('Введите элементы массива');
for i:=1 to 3 do
for j:=1 to 2 do
begin
write('n[',i,',',j,']=');
readln(n[i,j]);
if n[i,j]>max then
max:=n[i,j];
end;
writeln('Максимальный элемент равен ',max);
end.
- 17.08.2018 14:31
- thumb_up 7
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.