Вопрос по информатике:
Составить программу,которая упорядочивает 2 числа по убыванию и находит максимальное из них.
- 03.04.2015 17:40
- Информатика
- remove_red_eye 6070
- thumb_up 6
Ответы и объяснения 2
Var a,b:integer;
begin
writeln(a);
readln(a);
writeln(b);
readln(b);
if a>b then writeln(a, ', ', b) else writeln(b, ', ',a);
if a>b then writeln(a, ' - максимум') else writeln(b, ' - максимум');
end.
- 04.04.2015 09:56
- thumb_up 32
Uses crt;
var x,y,max: real;
begin
read(x,y);
writeln;
if x>y then begin
write(x,' ',y);
max:=x;
end
else begin
max:=y;
write(y,' ',x)
end;
writeln;
writeln('Максимум: ',max);
end.
- 05.04.2015 01:10
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.