Вопрос по информатике:
Напишите программу(в Паскаль) нахождения суммы S=1+1/2+1/3+...1/n, где n - натуральное число.
- 10.06.2016 04:49
- Информатика
- remove_red_eye 14571
- thumb_up 44
Ответы и объяснения 2
// PascalABC.NET 3.0, сборка 1144 от 16.01.2016
begin
Writeln(SeqGen(ReadInteger('n='),x->1/x,1).Sum)
end.
Тестовое решение:
n= 20
3.59773965714368
- 12.06.2016 08:08
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.