Вопрос по информатике:
Составить программу на языке Паскаль
Принадлежит ли число n интервалу (a,b).
- 24.05.2015 21:33
- Информатика
- remove_red_eye 18256
- thumb_up 39
Ответы и объяснения 1
begin
readln(a);//начало интервала
readln(b);//конец интервала
readln(n);//число
if (k>=a) and (k<=b) then
writeln('пренадлежит')
else writeln('не пренадлежит')
end.
- 25.05.2015 11:35
- thumb_up 50
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.