Вопрос по информатике:
Помогите написать программу на паскале абс
Ввести последовательность символов, заканчивающуюся точкой и определить, каких букв больше, ’h’ или ’H’
- 27.06.2018 09:47
- Информатика
- remove_red_eye 11611
- thumb_up 47
Ответы и объяснения 1
Var
c:char;
fc,sc:integer;
begin
while c '.' do
begin
read(c);
if c = 'H' then
inc(fc);
if c = 'h' then
inc(sc);
end;
if fc > sc then
writeln('H больше');
if fc < sc then
writeln('h больше');
if fc = sc then
writeln('Одинаково');
end.
- 28.06.2018 06:22
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.