Вопрос по информатике:
Составьте программу для следующей задачи: Пусть компьютер, узнав возраст человека, дальнейшую беседу ведет по двум вариантам. Если возраст больше 17, то компьютер должен задать вопрос: "В каком институте ты учишься?" - и, получив ответ, глубокомысленно заметить: "Хороший институт". Если же возраст меньше или равен 17, то соответственно - "В какой школе ты учишься?" и "Неплохая школа". После этого, каков бы ни был вариант, компьютер должен попрощаться: "До следующей встречи!"
(для Pascal ABC)
- 19.09.2018 07:37
- Информатика
- remove_red_eye 12266
- thumb_up 29
Ответы и объяснения 1
Program question;
var
a: string;
b: integer;
begin
writeln('Сколько тебе лет?:');
readln(b);
if b > 17 then begin
writeln('В каком институте ты учишься?:');
readln(a);
writeln(a, ' хороший институт');
writeln('До следующей встречи!');
end
else
if b <= 17 then begin
writeln('В какой школе ты учишься?');
readln(a);
writeln(a, ' не плохая школа');
writeln('До следующей встречи!');
end;
end.
- 20.09.2018 07:38
- thumb_up 15
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.