Вопрос по информатике:
Написать программу на языке Паскаль(ABC) для решения простого линейного уравнения
- 06.05.2018 17:26
- Информатика
- remove_red_eye 6356
- thumb_up 31
Ответы и объяснения 1
//ax + b = 0, где а и b – любые числа.
var a,b,x:real; //инициализирует переменные a,b и x типа real, с плавающей точкой
begin; //начало программы
readln(a); //ввод a
readln(b); //ввод b
x:=-b/a; //находим корень
writeln(x); //выводим корень
end. //конец программы
- 07.05.2018 06:08
- thumb_up 22
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.