Вопрос по информатике:
Составьте программу, определяющую номер координатной четверти, в которой находится точка с координатами (x,y). Если точка лежит на оси координат или в начале координат, то выведите соответствующее сообщение. Числа x, y вводятся с клавиатуры.
- 23.04.2018 13:09
- Информатика
- remove_red_eye 15108
- thumb_up 8
Ответы и объяснения 1
Var x,y:real;
begin
writeln('Введите координаты точки');
read(x,y);
if (x>0) and (y>0) then writeln('Точка лежит в I координатной четверти');
if (x>0) and (y<0) then writeln('Точка лежит в IV координатной четверти');
if (x<0) and (y<0) then writeln('Точка лежит в III координатной четверти');
if (x0) then writeln('Точка лежит в II координатной четверти');
if x=0 then writeln('Точка лежит на оси Y');
if y=0 then writeln('Точка лежит на оси Х');
end.
- 24.04.2018 17:02
- thumb_up 12
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.