Вопрос по информатике:
№1. необходимо составить программу расчета конечной суммы и сравнения полученного результата с контрольным значением. число членов суммы вводится с клавиатуры. S=1+3+5+7+...+(2N-1), контрольное значение N в квадрате.
- 22.06.2018 13:16
- Информатика
- remove_red_eye 5854
- thumb_up 52
Ответы и объяснения 1
Var n,s,i:integer;
begin
write('N='); readln(n);
s:=0;
for i:=1 to n do s:=s+2*i-1;
writeln('S=',s,' N^2=',n*n);
end.
- 24.06.2018 00:34
- thumb_up 43
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.