Вопрос по информатике:
2. подсчитать сколько букв надо исправить в слове x, чтобы получилось слово Y(X,Y- слова одинаковой длины).
надо написать программу на си.
- 19.10.2015 20:06
- Информатика
- remove_red_eye 1472
- thumb_up 17
Ответы и объяснения 1
int main (int argc, char *argv[]) {
char word1[80], word2[80];
gets(word1);
gets(word2);
int count = 0, i = 0;
for (i = 0; word1[i] != 0; i++)
if (word1[i] != word2[i])
count++;
printf("%d", count);
return 0;
}
- 20.10.2015 16:53
- thumb_up 30
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.