Вопрос по информатике:
Составьте программу для нахождения минимального элемента массива Х, состоя-
щего из 6 элементов, значения которых рассчитываются по формуле
X=sini-1/2cosi+1
- 20.07.2018 02:53
- Информатика
- remove_red_eye 7867
- thumb_up 8
Ответы и объяснения 1
Записал вашу формулу так же , как и в условии. Если что-то не так , просто расставьте скобки.
#include
#include
using namespace std;
void main()
{
setlocale(0, "");
int i; float x[6] = {};
for (int j = 0;j < 6;++j)
{
cout <
x[j] = sin(i) - (1 / 2)*cos(i) + 1;
cout << " " << x[j];
}
system("pause");
}
- 21.07.2018 16:04
- thumb_up 19
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.