Вопрос по информатике:
Для введённого с клавиатуры 6-значного числа определить, являются ли все цифры числа нечетные. Написать программу на C++
- 11.09.2017 07:43
- Информатика
- remove_red_eye 1056
- thumb_up 10
Ответы и объяснения 1
#include
using namespace std;
int main() {
int n;
cout<>n; cout<
if (n==0) cout<<"все цифры нечетные"<
return(0);
}
- 12.09.2017 03:08
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.