Вопрос по информатике:
Составить программу : есле х больше 5 , но меньше 50 то найти n=24x^2+0.5x иначе выислить n=12x-2x^2 .
СРОЧНО ПОМОГИТЕ !!!!!!
- 26.08.2017 03:15
- Информатика
- remove_red_eye 3843
- thumb_up 33
Ответы и объяснения 1
Var
x: Integer;
n: Real;
begin
WriteLn('Введите х='); ReadLn(x);
if (x > 5) and (x < 50) then begin
n:= 24*sqr(x) + 0,5 * x end
else begin
n:= 12 * x - 2 * sqr(x);
end;
WriteLn('Отвеt n=', n);
ReadLn;
end.
- 27.08.2017 17:01
- thumb_up 42
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.