Вопрос по информатике:
Написать алгоритм вычисления по формуле:
y=(1-x^2+2,5x^3+x^4)^2
- 08.12.2016 14:06
- Информатика
- remove_red_eye 1904
- thumb_up 31
Ответы и объяснения 1
Program enot;
Var x:integer;
y:real;
begin
Write('Введите х: ');
read(x);
y:= (1-x*x+2.5*x*x*x+x*x*x*x)*(1-x*x+2.5*x*x*x+x*x*x*x);
write(y);
end.
- 09.12.2016 01:07
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.