Вопрос по информатике:
Пункт назначения, время отправления, тип поезда для вводимого с клавиатуры номера поезда. Помогите паскаль используя записи написать программу которая формирует расписания поездов
- 09.05.2018 18:31
- Информатика
- remove_red_eye 5218
- thumb_up 8
Ответы и объяснения 1
begin
writeln('Vvedite nomer poezda');
readln(n);
case n of
1: begin timeout:='8.00';timein:='8.40';traintype:='Passagirskiy';end;
2: begin
Znachenija
end; i tak dalee
end;
end.
- 01.01.1970 00:00
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.