Вопрос по информатике:
40 баллов!! Написать программу вычисления с результатом:
y=ctg(x3+0.5) x€[0;1] h=0.1
- 17.01.2018 10:09
- Информатика
- remove_red_eye 8159
- thumb_up 22
Ответы и объяснения 1
// PascalABC.NET 3.0, сборка 1088
var
x,y,t:real;
i:integer;
begin
for i:=0 to 10 do begin
x:=i/10;
t:=x*sqr(x)+0.5;
y:=cos(t)/sin(t);
Writeln('x=',x:3:1,', y=',y)
end
end.
Тестовое решение:
x=0.0, y=1.83048772171245
x=0.1, y=1.82614498429306
x=0.2, y=1.79618385002611
x=0.3, y=1.71852553644354
x=0.4, y=1.58093809305141
x=0.5, y=1.38603127549996
x=0.6, y=1.1494046625412
x=0.7, y=0.890956788596857
x=0.8, y=0.625274002791611
x=0.9, y=0.355759266063965
x=1.0, y=0.0709148443026524
- 18.01.2018 06:17
- thumb_up 8
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.