Вопрос по информатике:
ПОМОГИТЕ ПОЖАЛУЙСТА НАПИСАТЬ ЛЁГКУЮ ПРОГРАММУ
Написать программу которая по номеру месяца выдаёт название предыдущего перед ним месяца (Паскаль)
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 13.06.2017 19:53
- Информатика
- remove_red_eye 1221
- thumb_up 5
Ответы и объяснения 1
Var a: integer;
begin
readln(a);
if a=1 then write('Декабрь');
if a=2 then write('Январь');
и т.д....
if a=12 then write('Ноябрь');
end.
- 14.06.2017 10:16
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.