Вопрос по информатике:
Срочно!!
Нужно написать программу, которая:
Удваивает меньшее из двух чисел и обязательно сообщает, какие два числа были введены и какое число наименьшее
- 21.04.2017 02:51
- Информатика
- remove_red_eye 16970
- thumb_up 25
Ответы и объяснения 1
Program programma;
var a,b,c: integer;
begin
writeln ('Введите два числа');
read (a,b);
if a>b then writeln ('Были введены числа ',a,' и ',b,'. Наименьшее число ',b,'. Удвоенное наименьшее число ',2*b);
if b>a then writeln ('Были введены числа ',a,' и ',b,'. Наименьшее число ',a,'. Удвоенное наименьшее число ',2*a);
end.
- 22.04.2017 15:04
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.