Вопрос по информатике:
Прошу, ребят.. В ПАСКАЛЕЕЕЕ
Составьте программу, находящую из трех чисел X, Y, Z наибольшее.
Сначала выбрать наибольшее число из двух – X, Y и присвоить полученное значение переменной С, затем выбрать наибольшее из чисел С и Z и присвоить полученное значение переменной C
- 20.07.2018 00:56
- Информатика
- remove_red_eye 8166
- thumb_up 22
Ответы и объяснения 2
begin
write('x, y, z:');
readln(x,y,z);
if x>y then c:=x else c:=y;
if z>c then c:=z;
writeln('c = ',c);
end.
Пример:
x, y, z:
5 8 4
c = 8
- 22.07.2018 15:47
- thumb_up 14
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.
