Вопрос по информатике:
Помогите пожалуйста ) Надо написать программу на Pascal ) Суть заключается в следующем, программа должна выводить в итоге, вот такие вот значения (цикл должен присутствовать)
1 2 3 4
2 4 6 8
3 6 9 12
4 8 12 16
- 22.07.2015 09:06
- Информатика
- remove_red_eye 10669
- thumb_up 20
Ответы и объяснения 1
Var
a,j,i:integer;
begin
for i:=1 to 4 do
begin a:=i;
for j:=1 to 4 do
begin
write(a,' ');
a:=a+i;
end;
writeln;
end;
end.
- 23.07.2015 14:18
- thumb_up 5
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.