Вопрос по информатике:
Составить программу в паскале
2+sinx(всё это под корнем) разделить на x+cosx
- 12.10.2017 13:54
- Информатика
- remove_red_eye 9183
- thumb_up 26
Ответы и объяснения 1
Как я понял, тебе надо подсчитать всё это
var
x : double;
begin
readln(x);
x := sqrt(2 + sin(x)) / (x + cos(x));
writeln(x);
end.
- 13.10.2017 20:53
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.