Вопрос по информатике:
Помогите! составить программу в паскале.
У младенца Кузьки
вылезло уже s зубов, а у его бабы Дуси осталось w зуба. Задать с помощью генератора случайных чисел 2 целых числа от 0 до 5 – значения для s и w. У кого зубов больше?
- 12.02.2017 07:47
- Информатика
- remove_red_eye 16323
- thumb_up 6
Ответы и объяснения 1
Program n;
uses crt;
var s,w:integer;
begin
randomize;
s:=random(5); writeln(s,' зубов у Кузьки');
w:=random(5); writeln(w,' зубов у бабы Дуси');
if s>w then writeln('У Кузьки зубов больше');
if w>s then writeln('У бабы Дуси зубов больше');
if w=s then writeln('У бабы Дуси и Кузьки одинаковое кол-во зубов');
end.
- 13.02.2017 12:43
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.