Вопрос по информатике:
Написать алгоритм вычисления y по формуле y=1-x^2 + 5x^4, где x - данное целое число. Учесть следующее ограничения
1)можно использовать только операции сложения, умножения, вычитания.
2) в каждом выражении можно использовать только 1 операцию
- 09.12.2017 06:11
- Информатика
- remove_red_eye 17225
- thumb_up 22
Ответы и объяснения 1
Var x,y: integer;
begin
write('x=',x); readln(x);
x:=x*x;
y:=1-x;
x:=x*x;
x:=5*x;
y:=y-x;
writeln('y=',y);
end.
- 01.01.1970 00:00
- thumb_up 12
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.