Вопрос по информатике:
Напишите программу в Паскале
Вычисление среднего арифметического значения последовательности дробных чисел. Количество чисел задается во время работы программы.
- 17.05.2018 17:34
- Информатика
- remove_red_eye 2514
- thumb_up 40
Ответы и объяснения 1
Var N,i : Integer;
a,s : Real;
Begin
Write('Количество чисел: '); Readln(N);
s:=0;
For i:=1 to N do
Begin
Write('Введите число №',i,' : ');Readln(a);
s:=s+a;
end;
Writeln('Ср.арифм. = ',s/N:8:4);
end.
- 18.05.2018 13:00
- thumb_up 14
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.