Вопрос по информатике:
Составить программу которая выводит на экран все двухзначные числа у которых 1-я цифра в два раза больше второй.
- 13.06.2017 22:17
- Информатика
- remove_red_eye 18957
- thumb_up 51
Ответы и объяснения 1
Program zadanie;
var i,j,r:integer;
begin
writeln('Высчитываем числа.....');
for i:=1 to 9 do
for j:=1 to 9 do
if (i=2*j) then
begin
r:=i*10+j;
writeln(r);
end;
end.
- 14.06.2017 09:20
- thumb_up 15
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.