Вопрос по информатике:
Даны три отрезка a,b,c. Являются ли они сторонами треугольника? Написать программу для проверки
- 13.05.2018 01:55
- Информатика
- remove_red_eye 10007
- thumb_up 20
Ответы и объяснения 1
Var a,b,c:real;
begin
write('a=');readln(a);
write('b='); readln(b);
write('c='); readln(c);
if (a+b>c)and(a+c>b)and(b+c>a)
then writeln('Введенные числа являются сторонами треугольника')
else writeln('Введенные числа не являются сторонами треугольника');
end.
- 14.05.2018 22:26
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.