Вопрос по информатике:
Дан массив В, содержащий 2 строки и 4 столбца. Составить программу нахождения суммы элементов этого массива.
Помогите сделать, желательно с объяснениями, просто пропустил эту тему:(
- 17.12.2017 05:39
- Информатика
- remove_red_eye 12681
- thumb_up 37
Ответы и объяснения 1
// PascalABC.Net 3.0, сборка 1066
begin
var a:=MatrixRandom(2,4,-25,25);
Writeln('Исходная матрица: ',a);
var s:=0;
for var i:=0 to 1 do
for var j:=0 to 3 do
s+=a[i,j];
Writeln('Сумма элементов равна ',s)
end.
Тестовое решение:
Исходная матрица: [[-15,-12,-9,5],[-8,-3,-23,7]]
Сумма элементов равна -58
- 18.12.2017 03:33
- thumb_up 5
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.