Вопрос по информатике:
Turbo Pascal!!
Составить программу для вычисления
значение функции:
y={x^2,если х<0
x-5,если х>5
0, если 0≤х≤5
- 12.08.2017 15:07
- Информатика
- remove_red_eye 6113
- thumb_up 10
Ответы и объяснения 1
Var x,y:real;
begin
write('x=');readln(x);
if x<5 then y:x*x
else if x>5 then y:=x-5 else y:=0;
writeln('y=',y:6:3);
end.
- 13.08.2017 05:10
- thumb_up 5
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.