Вопрос по информатике:
Клоун предложил каждому из публики задумать число. Потом он сказал: «Прибавьте к задуманному числу 5. Теперь из результата вычтите 2. А теперь к результату прибавьте 7». Потом клоун спросил у желающих, какое число у каждого из них получилось. Услышав ответ, он немедленно объявлял каждому, какое число тот задумывал. Составьте программу, которая повторяла бы фокус клоуна (пользователь называет число, а программа угадывает, какое число было задумано). решить как в паскаль пж
- 25.05.2015 14:21
- Информатика
- remove_red_eye 2516
- thumb_up 48
Ответы и объяснения 1
Внимание! Если программа не работает, обновите версию!
begin
var n:=ReadInteger('Какое число получилось?');
Writeln('Вы загадали число ',n-10)
end.
- 26.05.2015 20:24
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.