Вопрос по информатике:
Составить программу заполнения массива из 7 элементов числами от 1 до 30 с помощью генератора случайных чисел и вывести значения его элементов в строку через запятую
- 24.07.2018 19:24
- Информатика
- remove_red_eye 10366
- thumb_up 33
Ответы и объяснения 1
Const n=7;
var a : array[1..n] of integer; i : integer;
begin
Randomize;
for i:=1 to n do
begin
a[i]:=random(30)+1;
write(a[i],',');
end;
writeln;
end.
- 25.07.2018 14:54
- thumb_up 23
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.