Вопрос по информатике:
Составьте программу, которая находит сумму чётных чисел и произведение нечётных чисел в диапазоне от 1 до 10.
Пожаловаться
- 13.09.2017 23:29
- Информатика
- remove_red_eye 3229
- thumb_up 7
Ответы и объяснения 1
#include
void main(void){
int s = 0, m = 1;
for(int i = 1; i <= 10; i++){
if(i % 2 == 0){
s += i;
}
else{
m *= i;
}
}
cout<<"Sum = "<
Пожаловаться
- 14.09.2017 19:16
- thumb_up 46
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.
Новые вопросы
Интересные вопросы