Вопрос по информатике:
Pascal ABC
На вход программе подаётся последовательность температур за каждый день ноября. Первой строкой подаётся количество таких записей. Найти количество дней ноября, когда были заморозки (температура опускалась ниже 0).
- 07.10.2015 05:44
- Информатика
- remove_red_eye 4450
- thumb_up 47
Ответы и объяснения 1
Var
i,s,t,koldney:integer;
begin
writeln('введите количество дней');
readln(koldney);
for i:=1 to koldney do
begin
writeln('введите температуру в ', i, ' день');
readln(t);
if t<0 then
s:=s+1;
end;
writeln('количество дней с температурой ниже 0 = ', s);
readln;
end.
- 08.10.2015 12:57
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.