Вопрос по информатике:
Напишите программу, которая в последовательности натуральных чисел
определяет минимальное число четное число. Программа получает на вход
количество чисел в последовательности, а затем сами числа. Количество
чисел не превышает 1000. Введённые числа не превышают 20 000
Пожалуйста помогите.
- 25.01.2017 09:35
- Информатика
- remove_red_eye 12444
- thumb_up 7
Ответы и объяснения 1
n,m:integer;
Begin
Write('n = ');ReadLn(n);
For n:= 1 to n do
Begin
Read(A[n]);
if A[n] mod 2 = 0 then m:=A[n];
End;
For n:= 1 to n do
if (A[n]
End.
- 26.01.2017 02:28
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.