Вопрос по информатике:
Паскаль
Составьте программу, которая заменяет в строке S слово "мама" на слово "папа" Пример ввода: Мама играет с ребенком. Пример вывода: Папа играет с ребенком.
- 02.07.2018 00:29
- Информатика
- remove_red_eye 19496
- thumb_up 13
Ответы и объяснения 1
Var
i:integer;
s:string;
begin
readln(s);
i := Pos('мама', s);
if i > 0 then
begin
Delete(s, i, 4);
Insert('папа', s, i);
end;
writeln(s);
end.
- 02.07.2018 14:21
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.