Вопрос по информатике:
Составить программу, которая:
a) определяет два символа по их кодам, введенных с клавиатуры;
b) вывести их на экран в порядке убывания.
- 27.10.2015 02:25
- Информатика
- remove_red_eye 2413
- thumb_up 49
Ответы и объяснения 1
// PascalABC.Net 3.0, сборка 1064
var
a,b:byte;
begin
Write('Введите два кода символов, большие 31: '); Read(a,b);
if (a<32) or (b<32) then Writeln('Код должен быть больше 31')
else begin
Write('Символы, соответствующие кодам: <');
if a>b then Write(Chr(a),'> и ')
else Write(Chr(b),'> и ')
end
end.
Тестовое решение:
Введите два кода символов, большие 31: 42 198
Символы, соответствующие кодам: и
- 28.10.2015 11:10
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.