Вопрос по информатике:
1) Пользователь отвечает на вопрос программы: «Сколько Вам лет» (0 2) Написать программу, которая спрашивает у пользователя возраст, и выдает информацию о том, является ли он совершеннолетним. Учесть некорректный ввод возраста. 3) Ввести с клавиатуры целое число. Определить четное оно, или нечетное. 4) Решить следующие задачи: Является ли треугольник с длинами сторон a, b, c : прямоугольным; равнобедренным; равносторонним. Стороны вводятся с клавиатуры.
- 26.04.2015 00:50
- Информатика
- remove_red_eye 18592
- thumb_up 39
Ответы и объяснения 1
1) var a : byte;
begin
writeln('Сколько вам лет?'); readln(a);
if a > 17 writeln('Вы совершеннолетний');
end.
2) var a : integer;
begin
readln(a);
if a mod 2 = 0 then writeln(Число четное)
else writeln(число нечетное);
end.
- 26.04.2015 10:11
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.