Вопрос по информатике:
Составьте программу вычисления суммы кратных чисел 7 в диапазоне от 1 до 100
- 18.05.2015 08:47
- Информатика
- remove_red_eye 18403
- thumb_up 25
Ответы и объяснения 1
Var
sum, i : Integer;
Begin
sum:=0;
For i:=1 to 100 do If i mod 7 = 0 then sum:=sum+i;
Writeln(sum);
end.
- 19.05.2015 05:39
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.