Вопрос по информатике:
Решить в Паскаль АБЦ! Даны два натуральных числа n и m. Если одно из них делится на другое нацело, выведите 1, иначе выведите любое другое целое число.
"Входные данные"
Вводятся два числа.
"Выходные данные"
Выведите ответ на задачу. (Примеры: входные- 2,8. выходные- 1)
- 18.09.2017 13:55
- Информатика
- remove_red_eye 8931
- thumb_up 40
Ответы и объяснения 1
Program abcd;
var m,n,i: integer;
begin
i:=0;
Writeln('m=');
Readln(m);
Writeln('n=');
Readln(n);
if n mod m = 0 then i:=1;
if m mod n = 0 then i:=1;
Writeln('i= ',i );
Readln;
end.
- 19.09.2017 09:40
- thumb_up 49
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.