Вопрос по информатике:
Составьте программу ввода с клавиатуры элементов массива a[1..10] и вывода на экран элементов значения которых являются квадратами целых чисел
- 07.01.2016 00:21
- Информатика
- remove_red_eye 17323
- thumb_up 45
Ответы и объяснения 1
Var ar:array[1..10] of real;
i:integer;
begin;
for i:=1 to 10 do
readln(ar[i]);
writeln('OK:');
for i:=1 to 10 do
if frac(sqrt(ar[i]))=0 then writeln(ar[i]);
end.
- 08.01.2016 14:04
- thumb_up 30
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.