Вопрос по информатике:
Составьте программу вычисляющую произведение квадратов всех чисел от 1 до n
- 26.09.2018 00:46
- Информатика
- remove_red_eye 14594
- thumb_up 9
Ответы и объяснения 2
Var i,n,Result_math:integer;
begin
Write('Введите число n от 1 до 31: ');
repeat
Readln(n);
until not((n31));
Result_math:=1;
for i:=1 to n do
Result_math:=Result_math*i;
Writeln('Произведение от 1 до ',n,' равно ',Result_math);
end.
- 27.09.2018 23:15
- thumb_up 25
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.