Вопрос по информатике:
Составьте программу по которой компьютер десять раз запросит ввод целых и в результате сообщит сколько среди введённых чисел чётных и сколько нечётных.
Паскаль, соответственно.
- 08.01.2018 14:56
- Информатика
- remove_red_eye 18828
- thumb_up 48
Ответы и объяснения 2
Program znanija;
var s,nc,c,i:integer;
begin
for i:=1 to 10 do
begin
read(s);
if odd(s) then inc(nc);
if not odd(s) then inc(c);
end;
writeln('Чётных: ',c,' Не чётных: ', nc);
end.
- 09.01.2018 04:06
- thumb_up 26
Var a,b,c,d:integer;
begin
for a:=1 to 10 do begin
write('введите число=> ');
readln(d);
if (d mod 2=0) then c:=c+1 else d:=d+1;
end;
writeln('чётных=> ',c,' нечётных=> ',d);
end.
- 01.01.1970 00:00
- thumb_up 31
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.