Вопрос по информатике:
Составьте программу вычисления количества двузначных чисел, которые кратны 2 и 3.
- 05.01.2018 13:20
- Информатика
- remove_red_eye 10786
- thumb_up 38
Ответы и объяснения 1
// Составьте программу вычисления количества двузначных чисел, которые кратны 2 и 3.
var i,j,n,x : byte;
begin
x:=0;
for i:=10 to 99 do
begin
j:=i mod 2;
n:=i mod 3;
if (j=0) and (n=0) then
begin
writeln(i);
x:=x+1;
end;
end;
Writeln ('количество кратных 2 и 3 двузначных чисел ',x);
end.
- 06.01.2018 12:29
- thumb_up 3
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.