Вопрос по информатике:
Дано двузначное число. определите входит ли в него число b
Написать программу
- 11.06.2016 01:53
- Информатика
- remove_red_eye 3175
- thumb_up 26
Ответы и объяснения 2
Var a,b,c,d:integer;
begin
write('введи число=> ');
readln(a);
write('введи цифру=> ');
readln(b);
d:=0;
while (a0) do begin
c:=a mod 10;
a:=a div 10;
if (c=b) then d:=d+1;;
end;
if (d>0) then writeln('встречается') else writeln('не встречается');
end.
- 13.06.2016 08:26
- thumb_up 22
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.