Вопрос по информатике:
25 баллов. Чиновник, ежемесячно берёт взятки в размере Х рублей. Величина Х непостоянная и колеблется от 0 до 150000 рублей. Автомобиль BMW 3, который хочет купить на взятки чиновник, стоит 1700000 рублей. Напишите программу, которая вычислит, сколько месяцев потребуется чиновнику на сбор нужной суммы. Просьба не копипастить!
- 14.02.2018 15:44
- Информатика
- remove_red_eye 16837
- thumb_up 18
Ответы и объяснения 1
Var average, months: Real;
begin
average := (150000 + 0);
months := 1700000 / average;
write('В среднем чиновнику потребуется ');
write(months:5:2);
write(' месяцев.');
end.
- 15.02.2018 00:40
- thumb_up 25
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.